Control System Toolbox
For an AV-300I Version 2 Drive
These instructions do not purport to cover all details or variations in equipment, nor to provide every possible contingency to be met during installation, operation, and maintenance. If further information is desired or if particular problems arise that are not covered sufficiently for the purchaser’s purpose, the matter should be referred to GE Industrial Systems, Salem, Virginia, USA.

This document contains proprietary information of General Electric Company, USA and is furnished to its customer solely to assist that customer in the installation, testing, operation, and/or maintenance of the equipment described. This document shall not be reproduced in whole or in part nor shall its contents be disclosed to any third party without the written approval of GE Industrial Systems.

ARCNET is a registered trademark of Datapoint Corporation.
Ethernet is a trademark of Xerox Corporation.
IBM is a registered trademark of International Business Machines Corporation.
Intel is a registered trademark of Intel Corporation.
Pentium is a registered trademark of Intel Corporation.
PC is a registered trademark of International Business Machines Corporation.
Series 90 is a trademark of GE Fanuc Automation North America, Inc.
Windows is a registered trademark of Microsoft Corporation.
Windows NT is a registered trademark of Microsoft Corporation.
Safety Symbol Legend

**Warning**

Indicates a procedure, condition, or statement that, if not strictly observed, could result in personal injury or death.

**Caution**

Indicates a procedure, condition, or statement that, if not strictly observed, could result in damage to or destruction of equipment.

**Attention**

Indicates a procedure, condition, or statement that should be strictly followed in order to optimize these applications.

**Note**

Indicates an essential or important procedure, condition, or statement.
**Warning**

To prevent personal injury or equipment damage caused by equipment malfunction, only adequately trained personnel should modify any programmable machine.

**Caution**

The example and setup screens in this manual do not reflect the actual application configurations. Be sure to follow the correct setup procedures for your application.
We welcome comments and suggestions to make this publication more useful.

<table>
<thead>
<tr>
<th>Your Name</th>
<th>Today's Date</th>
<th>If needed, how can we contact you?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Your Company's Name and Address</td>
<td>Job Site</td>
<td>Fax No. ________________________</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Phone No. _______________________</td>
</tr>
<tr>
<td>Your Job Function / How You Use This Publication</td>
<td>Publication No.</td>
<td>E-mail ________________________</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Address _________________________</td>
</tr>
</tbody>
</table>

**General Rating**

<table>
<thead>
<tr>
<th>Category</th>
<th>Excellent</th>
<th>Good</th>
<th>Fair</th>
<th>Poor</th>
<th>Additional Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Organization</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Technical Accuracy</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clarity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Completeness</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drawings / Figures</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tables</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Referencing</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Readability</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Specific Suggestions** *(Corrections, information that could be expanded on, and such.)*

<table>
<thead>
<tr>
<th>Page No.</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Other Comments** *(What you like, what could be added, how to improve, and such.)*

<table>
<thead>
<tr>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

**Overall grade** *(Compared to publications from other manufacturers of similar products, how do you rate this publication?)*

- Superior
- Comparable
- Inferior
- Do not know

Comment: ________________________

Detach and fax or mail to the address noted above.
## Contents

### Chapter 1 Overview
- Introduction ................................................................. 1-1
- Before Beginning ..................................................... 1-1
  - How To Use This Manual .................................... 1-1
  - Conventions ......................................................... 1-2

### Chapter 2 Installation
- Introduction ................................................................. 2-1
- Computer Requirements ........................................... 2-1
- Installing Control System Solutions ....................... 2-2
  - Registration License Agreement ......................... 2-2
  - Destination Directory .......................................... 2-3
  - Product Selection ............................................... 2-3
  - Uninstall Products ............................................. 2-4

### Chapter 3 Using the Toolbox
- Introduction ................................................................. 3-1
- Upgrading from Previous Releases ....................... 3-2
  - Maintaining Multiple Releases of Toolbox .......... 3-2
- Starting the Toolbox ............................................... 3-3
  - Work Area ........................................................... 3-3
- Accessing Online Help ............................................ 3-5
- Privileges and Passwords ........................................ 3-5
  - Privilege Levels .................................................. 3-5
  - Change Password or Default Password Directory ... 3-7
- Toolbox Options ....................................................... 3-8
  - General ............................................................... 3-8
  - Directories .......................................................... 3-9
  - Trend Recorder .................................................... 3-10
  - AVDV Series Drive ............................................. 3-11
- Connecting the Toolbox .......................................... 3-12

### Chapter 4 Configuring an AV-300i Version 2 Drive
- Introduction ................................................................. 4-1
- Creating an AV-300i Version 2 Drive ....................... 4-1
  - Pattern and Version ............................................ 4-2
  - Drive Size .......................................................... 4-2
  - Enter User Identification ..................................... 4-3
- Configuring the Drive ............................................. 4-4
  - Modifying Drive Properties .................................. 4-4
  - Validating the Drive ............................................ 4-5
  - Entering Job-Specific Information ....................... 4-5
- Working with Files and Menus ............................... 4-6
# Chapter 1 Overview

## Introduction

This manual describes the Control System Toolbox, which is personal computer (PC)-based software used to configure and maintain the AV-300™ Version 2 drive. The toolbox is a Windows®-based application, which runs on a Pentium® 166 or higher PC.

Primary functions of the toolbox include:

- Configuration wizards
- Live data block flow diagrams
- Online Help files
- Input/Output (I/O) configuration and monitoring
- Signal management and signal trending
- Generate reports

## Before Beginning

Windows-based screen borders may vary in appearance.

This manual describes the features of the toolbox and presents step-by-step procedures for using the software applications provided. It presumes that the user has already installed Windows. This manual also assumes that the user possesses at least a medium-level knowledge of Windows. Hardware requirements and instructions for installing the products are provided in Chapter 2.

## How To Use This Manual

This manual provides information on installing the toolbox and other products used to configure control equipment. It also describes other features provided in the toolbox software package. This manual is organized as follows:

- **Chapter 1 Overview.** This chapter defines functions of the toolbox, contents of this manual, and the conventions used.
- **Chapter 2 Installation.** This chapter describes the PC and installation requirements for the AV-300i Version 2 drives.
Chapter 3 Using the Toolbox. This chapter provides basic startup procedures and features for using the toolbox to configure a product.

Chapter 4 Configuring an AV-300i Version 2 Drive. This chapter describes how to use the toolbox to configure a drive.

Glossary. The Glossary provides definitions of configuration terms and toolbox concepts.

Refer to the Table of Contents for the organization of these chapters.

Conventions

The following conventional terms, text formats, and symbols are used throughout this documentation for the toolbox.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>Indicates that the word is being defined.</td>
</tr>
<tr>
<td>Arial Bold</td>
<td>Indicates the menu, actual command or option that is chosen from a menu, a button, or title of a dialog box.</td>
</tr>
<tr>
<td>Italic</td>
<td>Indicates a word used as a word or a letter used as a letter. For example, the display should now read SDB has stopped. Italic also indicates new terms, margin notes, and the titles of figures, chapters, and other books in the toolbox package.</td>
</tr>
<tr>
<td>UPPERCASE</td>
<td>Indicates a directory, filename, or block name. Lowercase letters can be used when typing names in a dialog box or at the command prompt, unless otherwise indicated for a specific application or utility.</td>
</tr>
<tr>
<td>Monospace</td>
<td>Represents examples of screen text or words and characters that are typed in a text box or at the command prompt.</td>
</tr>
<tr>
<td>➢</td>
<td>Indicates a procedure.</td>
</tr>
<tr>
<td>*</td>
<td>Indicates a procedure with only one step.</td>
</tr>
<tr>
<td>•</td>
<td>Indicates a list of related information, not procedural steps.</td>
</tr>
</tbody>
</table>

The following list presents some basic guidelines for working with menus:

When a menu is displayed, press the up/down arrow keys to highlight a command name. Then press Enter to choose the menu command. The menu can also be selected by clicking with a cursor-positioning device (CPD), such as a mouse.

When a command ends in an ellipsis (…), the application displays a dialog box that asks the user to supply more information.

If a command turns a feature on and off, a checkmark (✓) is displayed by the command name when the feature is on.

When a command ends with an arrow (►), the menu cascades to display more command names.

If a command name is grayed out, it indicates that the command does not apply to the current situation or there is another selection or action before choosing the command.
**Related Publications**

GE provides system instruction manuals that include publications for the different components of each product. If additional manuals are needed or for questions about the publications, contact the nearest GE sales office or authorized GE sales representative. Also, refer to the following publications for more information about AVDV Series equipment:

- GEI-100275, *6KCV300CTI Instruction Book*
- GEI-100360, *AV-300i Adjustable Speed Drives*
- GEI-100429, *AV-300i Version 2 Hardware Manual and Quick Startup Guide*
Notes
Chapter 2 Installation

Introduction

This chapter describes the PC and installation requirements for the products in Control System Solutions. The contents of this CD depend on the products that are ordered. Some orders are issued a License Key. Available products display in the Product Selection dialog box (see the section, Product Selection).

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer Requirements</td>
<td>2-1</td>
</tr>
<tr>
<td>Installing Control System Solutions</td>
<td>2-2</td>
</tr>
<tr>
<td>Registration License Agreement</td>
<td>2-2</td>
</tr>
<tr>
<td>Destination Directory</td>
<td>2-3</td>
</tr>
<tr>
<td>Product Selection</td>
<td>2-3</td>
</tr>
<tr>
<td>Uninstall Products</td>
<td>2-4</td>
</tr>
</tbody>
</table>

Computer Requirements

The minimum PC requirements are determined by the selected product combination and the topology configuration of the PC(s). The minimum requirements to use the Control System Solutions products are as follows:

- 100 MHz processor (Pentium 166 or higher recommended)
- Microsoft® Windows® 95 or Windows NT® 4.0
- VGA display (640 x 480 x 16 color or gray scale)
- 16 MB RAM in Windows 95 (32 MB recommended) or 24 MB RAM in Windows NT (32 MB recommended)
- Serial port for direct connection to a drive
- Printer (with appropriate Windows driver installed)

A cursor-positioning device is highly recommended.
Installing Control System Solutions

Control System Solutions installs various products for control systems as selected in the setup program. It is recommended that you exit all Windows programs before beginning. A dialog box may prompt you for a License Key, which can be found on the actual CD. Also, you must agree to the standard Software License Agreement for these products.

A default destination directory is set for all products selected. This directory can be modified, but only during the first installation. Setup installs the required components and checks available disk space before copying files. You can also choose to cancel setup and exit at any time before you initiate the selected products.

➢ To install from a CD

1. Place the Control System Solutions CD in the disk drive.
2. The Setup program executes automatically.
3. Follow the Setup instructions from the screen.

Registration License Agreement

The Software License Agreement dialog box displays during installation. The license must be read and agreed to before installation can continue.

Please read the entire agreement (scroll bar must be at the bottom of the dialog box).

Click Yes to accept the agreement.
**Destination Directory**

The Choose Destination Directory dialog box displays during the initial installation. All future installs and upgrades default to the first directory selected.

Setup automatically continues to load. The GE Control System Solutions product selection dialog box displays to allow you to select desired products.

**Product Selection**

*Tip* From the Product Selection dialog box, click on a product (highlight) to display its description and required disk space. The total required space for all checked items and the space available displays at the bottom of the dialog box.
Although it is not necessary, it is highly recommended that you uninstall the earlier version when upgrading to the new release.

**Uninstall Products**

*Note* Before upgrading to Release 6, product components should be uninstalled and then installed again using the Release 6 CD or network installation.

➢ To uninstall product(s)

1. Click Windows Start button, select Settings, and then click Control Panel.
2. From the Control Panel dialog box, double-click on Add/Remove Programs. The Add/Remove Program Properties dialog box displays.
3. Click on the tab Install/Uninstall. A list of all installed programs displays.
4. From the list box, click on the program to uninstall.
5. Click Add/Remove...

The following screen displays to show when uninstall is complete and the status of all items deleted.

![Uninstaller Screen](image)
Chapter 3  Using the Toolbox

Introduction

Settings options should be determined before starting a configuration.

This chapter provides basic instructions for using the toolbox. It defines the toolbox menu commands, including the Options menu, which has a Settings dialog tab for each product. Methods of communication and toolbox connections are also described.

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upgrading from Previous Releases</td>
<td>3-2</td>
</tr>
<tr>
<td>Maintaining Multiple Releases of Toolbox</td>
<td>3-2</td>
</tr>
<tr>
<td>Starting the Toolbox</td>
<td>3-3</td>
</tr>
<tr>
<td>Work Area</td>
<td>3-3</td>
</tr>
<tr>
<td>Accessing Online Help</td>
<td>3-5</td>
</tr>
<tr>
<td>Privileges and Passwords</td>
<td>3-5</td>
</tr>
<tr>
<td>Privilege Levels</td>
<td>3-5</td>
</tr>
<tr>
<td>Change Password or Default Password Directory</td>
<td>3-7</td>
</tr>
<tr>
<td>Toolbox Options</td>
<td>3-8</td>
</tr>
<tr>
<td>General</td>
<td>3-8</td>
</tr>
<tr>
<td>Directories</td>
<td>3-9</td>
</tr>
<tr>
<td>Trend Recorder</td>
<td>3-10</td>
</tr>
<tr>
<td>AVDV Series Drive</td>
<td>3-11</td>
</tr>
<tr>
<td>Connecting the Toolbox</td>
<td>3-12</td>
</tr>
</tbody>
</table>
Upgrading from Previous Releases

**Note** To upgrade to Version 6 of the toolbox, it is recommended that you first uninstall any previous version of toolbox.

Maintaining Multiple Releases of Toolbox

To maintain different releases of the toolbox on a single system, consider the following:

- **Multiple versions of Release 5 or higher cannot be installed on one system.** The installation directory for Release 5 or higher of the toolbox is chosen only once, the first time that the Control System Solutions products are installed. The default directory is `C:\Program Files\GE Control System Solutions`.

- **There is only one set of toolbox options settings for a given user on a given computer.** There are several toolbox options settings that may need to be unique to a particular release of toolbox. For example, Release 4 of the toolbox would probably need a different directory setting for standard library .tre files than that of Release 5 or 6. In order to use multiple releases, it is recommended to use different user accounts for each release.

- **Opening a toolbox file from the Windows Explorer is not recommended if multiple copies of toolbox are installed.** When you open a file from the Windows Explorer, the application that starts up depends on what is registered for that file type. Releases of toolbox prior to Release 5 register each time they execute. Release 5 or higher of toolbox, however, registers only at installation.

- **Modifying a toolbox file can make the file unusable to older releases of toolbox.** A warning dialog displays when the toolbox opens a file that was written by a previous release. Do not save the file if it must be used by the previous release.
Starting the Toolbox

The toolbox is started from the Windows NT or 95 Workstation.

➢ To start the toolbox

1. Click Windows Start button, Programs, GE Control System Solutions and Control System Toolbox.

2. Click the toolbox icon. The toolbox Work Area displays. It is blank until a device is created or opened.

To create a device, refer to Chapter 4.

If more than one drive is open in the Work Area, each drive will have a window with an Outline View and Summary View.

Click to display the Detached Summary View.

Work Area

A drive’s runtime action is configured using the toolbox. From the File menu, begin a New configuration or Open a previously saved configuration file. The toolbox Work Area is the main screen and contains the following:

Outline View (left side) displays the configuration in a hierarchy, with the drive name as the first item and other configuration items listed in levels below it.

Summary View (right side) displays information for the item highlighted in the Outline View. For example, in a drive configuration, the item Block diagram displays block diagrams, which can be configured within this view.

Detached Summary View is a separate window from the Work Area window and displays a copy of the diagram. This window can be sized, configured, and edited.
Note The following screen represents a basic toolbox Work Area format. Menu commands, toolbar, and Outline View items will vary with the product installed.

Find the cause of an error by double-clicking on the error.

Log View displays status messages for toolbox activities, such as file imports, validations, builds, or errors.

Status Bar can be toggled on and off from the View menu. When online, the left side displays a description of various toolbox commands or notes entered by the user. The right side displays the drive status of the current drive.

Notes can be created for most items in the drive. Select an item, then from the Edit, select Modify. Enter a note for the item and click OK. The Note icon displays beside the item in the Outline View.

Bookmark enables you to mark major items in the Outline View and then return to them easily using the Bookmark commands in the Edit menu. The Toggle Bookmark command turns the icon on and off. The Goto Next Bookmark command jumps to the next item marked with the icon.
Accessing Online Help

To obtain Help for the dialog box on the screen, press F1.

Specific Help is available for each dialog box. Press the F1 function key when the dialog box displays. Help can also be accessed using the following methods:

<table>
<thead>
<tr>
<th>To obtain Help on . . .</th>
<th>Do this . . .</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu commands</td>
<td>Highlight the command and press F1</td>
</tr>
<tr>
<td>Dialog boxes</td>
<td>Press F1 when the dialog box displays on the screen</td>
</tr>
<tr>
<td>Block information</td>
<td>Click on the desired block with the right mouse button and choose Item Help</td>
</tr>
<tr>
<td>Help contents</td>
<td>Click the Help menu and select Contents</td>
</tr>
<tr>
<td>Help</td>
<td>Click the Help menu and select Using Help</td>
</tr>
<tr>
<td>Specific word(s)</td>
<td>Click the Help menu, select Contents, and click the tab Find, then enter the word(s) to search</td>
</tr>
</tbody>
</table>

Privileges and Passwords

To change the password, refer to the section, Change Password or Default Password Directory.

The privilege/password system assigns different levels of access to the devices. Then, passwords can be established for the different privilege levels, so that each user can access a device at the level necessary for the job that person is assigned.

Privilege Levels

➢ To set a privilege level

• From the Options menu, select Privilege.

Enter a three-character ID, such as your initials. Click OK.

Privilege Level Functions

A password can be assigned to each of the toolbox privilege levels defined in the following table. (Each successive level allows all the functions of the previous level.)
## Privilege Levels

<table>
<thead>
<tr>
<th>Level</th>
<th>Functions</th>
</tr>
</thead>
</table>
| 0: Read Only | View code  
Use the Finder  
Monitor live data  
Trend (including saving trend definitions in .TRN files and saving collected data)  
Change View attributes under **Option** menu, **Settings**  
Print blockware code and reports  
Change the password for level 0 |
| 1: Change drive Advanced Maintenance | All functions allowed in Level 0, including change password levels in Levels 0 and 1  
Change the value of variables |
| 2: Full drive Advanced Maintenance | All functions allowed in Level 0 and Level 1  
Make code changes  
Download  
Import/Export  
Put in database and Get from database  
Validate, build, save, backup, and pack signals  
Change the password for Levels 0, 1, and 2  
Change the location of the password file |
| 3: Drive Block Area and Menu Maintenance | Alter block area and change application menu structure |
| 4: Full Drive Access | Change GE parameters  
View parameters that are not on a menu  
Download firmware |
Change Password or Default Password Directory

➢ To change the password

- From the Options menu, select Password. The Changing Password dialog box displays.

Select the privilege level that you want to change.

Click OK.

The Changing password dialog box displays for the selected level.

Enter the old password in text box 1) and press the Tab key.

Enter the new password in textbox 2) and press the Tab key.

Enter the new password again in text box 3) to verify it is correct.

When a password is created, it is encoded in the file UCPASSWD.INI in the Windows NT installation directory. This default directory can be changed by a user at Privilege Level 2.

➢ To change the default password file directory

- From the Options menu, select Settings, and then click the tab General.

Enter a directory or click Browse... to select a directory.

Enter three characters that identifies the current user. You will not be prompted for initializations when values change.

Note  It is recommended that the password file be kept on the local PC to avoid loss of access in the case of downtime on a remote node.
Toolbox Options

Option settings are saved in the user’s Windows registry when the toolbox is closed.

The toolbox’s working environment can be defined for each application. This section describes each tab that can be set to customize the drive, such as general settings, directories, and the Trend Recorder. These tabs are located in the Options menu, under Settings.

To customize the toolbox settings

1. From the Options menu, select Settings. The Settings dialog box displays. Click on a tab to bring it to the front and select appropriate options.

2. Click OK to apply the changes and close the dialog box. Click Cancel to exit and not change any settings.

General

Choose a font for the Outline View. The default font is System Bold.

Choose from the following File options:

Load last file on startup automatically loads the last file that was in use when the toolbox was exited.

Backup files before save makes a backup copy of files before saving new information. This includes .ucb, .dcb, .icb, and .ocb.

Use compact export format compresses the .tre files produced by exporting. Less hard disk space is used and is easier to read and edit. This is recommended.

Compress files when saving saves and stores files in a compressed format, which saves disk space.

Save Bookmarks in files saves bookmarks between closing and reopening files.

Auto-Save files every minutes automatically saves the files at the set increment.

Enter three character initials, for use in the privilege/password. You will not be prompted for initializations when values change.

Enter the directory for the password file. A local directory is recommended. Click Browse... to search the directory and choose a location.
Directories

Enter the default directory that will displays when File \ Open is selected.

Click Browse... to locate and select the directory.
The Trend Recorder tab allows you to choose specific options as follows:

- **Check Horizontal Grid Lines** to display horizontal grid lines when in Replay mode.
- **Check Vertical Grid Lines** to display vertical grid lines in Replay mode.
- **Check Right Vertical Axis** to display vertical axis on the right-hand side of the Trend Recorder.
- **Check to automatically configure the Trend Recorder with predefined signals.** (This feature currently only works with Innovation Series drives and when performing MarkVI I/O board calibrations.)
- **Check to zoom in the Trend Recorder, using the mouse to drag-and-drop a rectangle on the screen.**
- **Check for a Yes/No confirmation prompt to display before the zoom takes place.**

**Select the font size used in the upper window of the Trend Recorder.**

**Signal List Font** sets the font type and size used in the lower window of the Trend Recorder.

**Select the default pen width (measured in pixels) used to draw the signal traces.**

**This sets the amount of memory the toolbox reserves for storing traces.** The default value of 2 MB allows 4 signals to be captured at 32 ms intervals for about 14 minutes before the oldest data starts to be overwritten.
AVDV Series Drive

The AVDV Series Drive tab allows you to choose options specific to the drive.

Click on the drop-down list and select the communication port.
Connecting the Toolbox

The drive requires an RS-232C to RS-485 converter (6K6V300CTI).

The toolbox can communicate with an AV-300i Version 2 drive through an RS-232C/RS-485 serial port connection. Refer to the manual, GEI-100275, 6KCV300CTI Instruction Book.

Note To connect to a drive, refer to Chapter 4, the section, Connecting to an AV-300i Version 2 Drive. Only one drive at a time can go online (communicate).

Point to Point Communication

Multidrop Communication
Chapter 4 Configuring an AV-300i Version 2 Drive

Introduction

This chapter provides instructions for using the toolbox to configure and monitor an AV-300i Version 2 drive. In addition, information on using other features of the toolbox specific to the drive is also provided.

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating an AV-300i Version 2 Drive</td>
<td>4-1</td>
</tr>
<tr>
<td>Configuring the Drive</td>
<td>4-4</td>
</tr>
<tr>
<td>Working with Files and Menus</td>
<td>4-6</td>
</tr>
<tr>
<td>Concepts</td>
<td>4-15</td>
</tr>
<tr>
<td>Configuration</td>
<td>4-16</td>
</tr>
<tr>
<td>Block Diagram</td>
<td>4-20</td>
</tr>
<tr>
<td>Drive Controls</td>
<td>4-23</td>
</tr>
<tr>
<td>Wizards</td>
<td>4-23</td>
</tr>
<tr>
<td>Fault Display</td>
<td>4-25</td>
</tr>
<tr>
<td>Self-Tune</td>
<td>4-26</td>
</tr>
<tr>
<td>Using the Finder</td>
<td>4-30</td>
</tr>
<tr>
<td>ISBus Configuration</td>
<td>4-31</td>
</tr>
<tr>
<td>Genius Configuration</td>
<td>4-35</td>
</tr>
</tbody>
</table>

Creating an AV-300i Version 2 Drive

When the toolbox starts, the toolbox Work Area displays (refer to the section, Configuring the Drive). The Work Area is used to maintain the drive configuration file in the toolbox. You must create a new drive configuration file (.acb) or open an existing one.

To create an AV-300i Version 2 drive

- From the File menu, select New. The New dialog box contains the installed toolbox products.
Click on the tab, Drives & Exciters.

Select AVDV Series Drive and click OK.

The Choose the Pattern and Version directory dialog box displays.

Pattern and Version

Select a Version. Click OK.

If the Enter - User ID dialog box displays, then enter an ID and click OK (see the next section). Otherwise, the Select Drive Size dialog box displays.

Drive Size

Select a file that sets the values for the particular bridge size being configured. Obtain this number from the drive nameplate on the drive being configured. Click OK.

The Toolbox Work Area for the selected drive displays.
Enter User Identification

To view these configuration changes with User ID, from the View menu, select Reports.

If the Enter – User ID dialog box displays, you must enter an ID to identify the user about to make changes to the configuration.

You must enter a three-character ID, such as your initials.

If you are the only user making changes in the toolbox and you are using the current login on the PC, then you can permanently avoid this dialog box by entering your ID. From the Option menu, select Settings, and click the tab General.

Enter your three-character ID to avoid the Enter-User ID dialog box above.
Configuring the Drive

The Toolbox Work Area is the main screen of an AV-300i Version 2 drive configuration. This area is used to configure the drive.

When a new drive is created or an existing file is opened, the Outline View displays the drive name and two items: Main Menu and Block diagram.

The default device name is AVDV1 (additional new devices are incremented by one).

To modify the device name, see the next section, Modifying Drive Properties.

Modifying Drive Properties

➢ To modify the drive

1. From the Outline View, click on the drive name.
2. From the Edit menu, select Modify. The Edit Device Properties dialog box displays.

Select the active communications network from the drop-down list.

Note ISBus interface and Genius are contained in this list because they invoke special toolbox handling. Other networks, such as DeviceNet and Profibus, do not require additional handling and are directly configured in the hardware and communication/SBI menu.

Gateway IP Address allows you to enter the IP address or name of the Innovation Series Controller that is used as a gateway to the drives via the ISBUs. (This setting is only enabled if the drive is connected to the ISBUs and used explicitly for asynchronous toolbox communications to the drive.)

Gateway ISBus Port allows you to select the Innovation Series Controller physical ISBus port to which this drive is connected. (This setting is only enabled if the drive is connected to the ISBus and used explicitly for asynchronous toolbox communications to the drive.)

Enter a note to describe the drive.
Validating the Drive

Validation checks for errors that might prevent successful operation of the drive. If the configuration needs to be validated, items in the Outline View display in red.

- **To validate the drive configuration**
  - From the Drive menu, select **Validate**. The validation results display in the Log View at the bottom of the toolbox Work Area screen.

Entering Job-Specific Information

Once a new drive has been created and the properties are modified, you must enter job-specific data, such as motor hp, motor amps, and motor speed. This information can be entered in a new configuration using the menus or the Offline commissioning wizard.

- **To configure the drive offline**
  1. From the Edit menu, select **Wizards**.
     - If more than one wizard is defined, the Choose Wizard dialog box displays. Select **Offline Basic Commissioning Wizard**. However, if only one wizard is defined, the Offline Wizard dialog box will display immediately.

     - **Each configuration depends on application requirements. For more information, contact Product Service Engineering (see Chapter 2 for the contact information).**

     - **Attention**

     - For more information, see the section, Wizards.
  2. Click **Next** to progress through the wizard. Enter the appropriate settings.

     - **Note** By entering the Offline Basic Commissioning Wizard information and performing the applicable tune-ups, the drive should be sufficiently configured for basic operation.
Working with Files and Menus

An AV-300i Version 2 drive is configured using different types of files, as described in the following sections. In addition, the menu commands are described in this section.

File Types

The **configuration** files generate **output** files that can be downloaded to the drive.

Configuration files include:

**Drive configuration file (.acb)** is a binary working file that contains an exact copy of the drive configuration used by the toolbox. Users generally work from these .acb files. When the file is saved, the *prior* .acb is renamed to Backup of File. For example **AV300.acb** would have a backup file named **Backup of AV300.acb**. To restore the backup copy, rename the file to an .acb file.

**Setup files (.dat)** consist of four binary files that exist in the drive and save motor and drive data including measured values. These setup files, combined with the configuration file (.acb) constitute a complete backup of a drive configuration.

**Diagram files (.wmf)** are drawing files that contain the toolbox block diagrams.

**Help files (.hlp)** provide product-specific help from within the toolbox.

**Tree files (.tre)** are text files that contain configuration information for the drive. Some .tre files define the parameters, faults, menus, and other items that exist within a particular drive, while others store configurations for transport between different drives, and possibly different versions of the toolbox.

**Project files (.prj)** are text files that hold some drive configuration information. They are used in conjunction with other tree files, to transport configurations across versions of drive products, and possibly different versions of the toolbox.

The .tre and .prj files are not normally used by users.

The .acb file

Back up all files often to avoid losing data.

Attention

Programmer Workstation

- Pattern configuration files, such as .tre, .wmf, .hlp
- Create/New
- Export/Import
- Windows NT or Windows 95 running toolbox
- AV-300i Version 2 Drive
- Documentation
- Upload/Download parameters
- Save
- Open
- Print
Opening and Closing Files

Opening a drive configuration file (.acb) reads a previously saved drive configuration into the toolbox.

➢ To open a file

1. From the File menu, select Open. The Open dialog box displays.
2. Select the file name and click OK.

Note If an older version toolbox is used to open a drive configuration file (.acb) that was saved with a newer version, a Warning message is displayed. Either install the version of toolbox the drive configuration file (.acb) was saved with (listed in the Warning) or consult the toolbox Release Notes to see if they are compatible.

➢ To close a file

* From the File menu, select Close.

Closing a file removes the configuration from the toolbox. If the configuration has not been saved, a dialog box displays and asks if the configuration should be saved.

Saving Files

Saving a file writes the entire contents of the configuration to a drive configuration file (.acb). The prior drive configuration file (.acb) is renamed to a Backup of filename.icb file and used as a backup file.

➢ To save a file

1. From the File menu, select Save. The Save As dialog box displays.
2. Enter the file name and click OK. (Once a configuration has been saved, the Save button saves the new file without asking for a file name.)

Tip  The Save button also indicates that a change was made to the configuration by highlighting (red) and becoming enabled. If the computer or toolbox fails when the button is red, all changes since the last save is lost, so save files often (or make sure that the Auto-save function is not disabled).

Upgrading a Configuration

The Upgrade command adds the required functions of a newer version of the product to the current drive configuration file. For example, if the current drive configuration file (.acb) is version V02.02.01B, and the application requires the functions of version V02.03.00C, you would need to upgrade the .acb file.
➢ To upgrade a configuration file

1. Make sure the new required version is installed (refer to Chapter 3).

2. From the current drive configuration file, such as version V02.02.01B described above, from the File menu, select Upgrade…. The following message box prompts to proceed you with the upgrade.

   ![Message Box]

   Click Yes to upgrade the drive.

   The Select Upgrade Version dialog box displays.

Selecting the Upgrade Version

When you select to upgrade the drive, the Select Upgrade Version dialog box displays all of the newer installed versions.

   ![Select Upgrade Version Dialog]

   Select the updated version. Click OK.

The following dialog box displays, showing that the version upgrade was successful.

   ![Success Message Box]

   The AVD V Series drive file was successfully upgraded from version 'V02.02.01B' to 'V02.03.00C'.
Exporting Configuration Files

The parameter values contained in a drive configuration file (.acb) can be exported in a .tre file format. Exporting drive parameters allows settings among drives to be shared.

➢ To export parameter values

1. From the File menu, select Export, and then select Parameter Values. The Parameter Values File Name dialog box displays.

2. Confirm the current project directory and file name or select a new directory. Click Save. The file is saved as a .tre file.

Exporting and Opening Project Files

Generally this option is not required. It is provided if a newer version of the toolbox makes a change to the format of the drive configuration file (.acb) that is not backward compatible.

Project files allow you to export and import a drive configuration without having to know about all the files it contains.

➢ To create a project file

1. From the Outline View, click on the drive name.

2. From the File menu, select Export and select All. All .tre files and the .prj file are exported.

Once a project file exists, it can be used to create a drive configuration file (.acb). Using the File \ Open command, choose a .prj file. This creates an AV-300i Version 2 drive and starts a series of file imports. The toolbox imports the files listed in the .prj file, including the parameter values file.
Menu Commands

The toolbox work area contains the following Menu bar:

File Edit View Device Options Window Help

File Menu

The File menu allows you to perform file operations with the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New...</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open...</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Close</td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save As</td>
<td></td>
</tr>
</tbody>
</table>

Import

Export

Selected

All

Parameter Values

Upgrade

Print Setup...

Print...

Print Preview

Send To...

1 C:\Program Files\...\AVD1.icb

 Exit

New creates a new drive configuration file.

Open loads an existing drive configuration file into the toolbox.

Close exits an existing drive configuration.

Save/Save As saves an opened drive configuration file to a specified name.

Import retrieves values from the specified file. The values in the current configuration are replaced with the imported values.

Export sends specified items (such as parameters and files) to a designated file.

Upgrade automatically makes the required changes to upgrade an older product version to a newer version.

Print Setup allows you to choose a printer and printer connection.

Tip § The block diagram is designed to print best in Landscape Orientation. Refer to the section, Block Diagrams/Printing Diagrams.

Print provides a paper (hard) copy of a specified file or page.

Print Preview displays the page as it would be printed.

Send To... opens email and provides a copy of the currently opened file to send (you must have Window messaging, such as Exchange).

File 1, 2, 3... lists and opens the most recently used files.

Exit closes the toolbox.
Edit Menu

The Edit menu allows you to edit items with the following commands:

- **Modify** allows you to edit the highlighted item.
- **Wizards** allows you to choose from a list of wizards used for drive configurations commissioning, tests, and tune-ups.
- **Bookmarks** allows you to mark major items in the Outline View by using the **Toggle Bookmark** option and then move between these items easily by using **Goto Next Bookmark**.

View Menu

The View menu allows you to manage the drive with the following commands:

- **Toolbar** displays or hides the Toolbar.
- **Status Bar** displays or hides the Status bar.
- **Tracking** toggles the tracking feature of the Summary View on and off.
- **Close Outline** reduces the hierarchy list of items displaying in the Outline View to just the drive level.
- **Detached Summary** creates a detached window of the diagram Summary View.
- **Zoom In** enlarges the view of the block diagram area (Summary View).
Or click [Zoom Out] reduces the view of the block diagram area (Summary View).

**Finder** starts the Finder view to search for items, such as text and variables within a configuration.

**Sdb Browser** starts the SDB Browser window to search the System Database (refer to the manual, GEI-100271).

**Trend Recorder** is a separate window in the toolbox (refer to the manual, GEH-6408).

**Drive Control** starts the Drive Control view used to start and stop the drive. It also provides specific information, such as motor speed, volts, amps and power.

**Active Faults** displays a list of all active faults and alarms. Each fault is time stamped so that the order of events can be determined.

**Fault History** displays a list of faults that are saved in the drive.

**Reports** allows you to produce a **Compare Parameters Values** report that shows all parameters whose values in the toolbox are not the same as in the drive, a **Parameter Values** report that displays all parameters and their values in a menu hierarchical structure, and a **Change History** report listing changes made to the drive configuration file.

### Device Menu

The Device menu allows you to manage the drive with the following commands:

<table>
<thead>
<tr>
<th>Device</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Validate</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Online</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Download Parameter Values to Drive</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Upload Parameter Values from Drive</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Download Firmware to Drive</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Save Parameters</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Reset Faults</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Genius Interface</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Put Into Database</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Change Drive Size</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Load Default Values</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Load Motor Parameters</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Self-Tune</strong></td>
<td></td>
</tr>
<tr>
<td><strong>400V</strong></td>
<td></td>
</tr>
<tr>
<td><strong>460V</strong></td>
<td></td>
</tr>
</tbody>
</table>

**Validate** verifies that the drive configuration does not contain errors.

**Online/offline** toggles to start or end communications between the toolbox and the current drive.

**Download Parameter Values to Drive** sends the values of all the parameters from the loaded drive configuration files to the current drive.
**Options Menu**

The Options menu allows you to manage general options for toolbox operation.

- **Settings** allows you to set general toolbox options.
- **Privilege** sets the privilege level for a session.
- **Passwords** sets the password for a privilege level.
- **Logout User** closes the current user from the current session and sets the privilege level back to 0.

---

**Upload Parameter Values from Drive** reads all the parameter values from the current drive and replaces the values in the currently loaded drive configuration file in the toolbox.

**Download Firmware to Drive** sends the drive firmware configuration to the selected version number.

**Save Parameters** saves the current active set of parameter values in the drive to permanent storage.

**Reset Faults** resets all faults that are currently active in the drive.

**Genius Interface** allows you to upload and download the Genius Network card if enabled.

**Put into Database** puts information into the Innovation Series Controller SDB to allow drives to share signals with other drives and controllers on the network.

**Change Drive Size** allows you to change the drive size information in the file, drive, or both.

**Load Default Values** loads the factory defaults in the drive and the currently loaded drive configuration file in the toolbox.

**Load Motor Parameters** loads the motor defaults for the 400 V or 460 V motor parameters in the drive and the currently loaded drive configuration file in the toolbox.

**Self-tune** allows you to activate the self-tune process where the drive and the motor perform predefined tests on either the **Current Regulator** or the **Speed Regulator** to determine the best running conditions for the system.
Window Menu

The Window menu arranges multiple views of open documents in the drive window with the following commands:

- **Cascade** arranges the windows in an overlapped style.
- **Tile Horizontal** arranges the windows horizontally in non-overlapped tiles.
- **Tile Vertical** arranges the windows vertically in non-overlapped tiles.
- **Arrange Icons** arranges the icons of closed windows.
- **Close All** closes all open windows.

Help Menu

The Help menu has the following commands:

- **Contents** displays Help files for the toolbox. It also contains the Find tab with a work list to search for specific topics.
- **Using Help** displays general instructions on how to use Help.
- **Item Help** displays help for the item selected in the Outline View.
- **Product Help** displays the Help file for the currently loaded pattern. The file contains help on parameters, faults, diagrams, and wizards.
- **Release Notes** provides product changes in the toolbox.
- **Send Problem Report** allows you to submit a system change request for the toolbox.
- **Goto Toolbox Web Site** takes you to the toolbox home page.
- **About …** displays the version number and platform for this toolbox.

*This option only available if you have a connection to the GE intranet.*
Concepts

The following section defines items and features used when configuring an AV-300i Version 2 drive. When a drive is created, the Work Area displays as follows:

- The drive name can be modified.
- Main Menu contains the configurable items.
- Click to display a drawing of the block diagram and signal flow.

**Parameters**, located with the Main Menu, allow you to configure the drive behavior. Each parameter has a name with up to 20 characters, which identifies it and helps to convey its use. A parameter also can have units, such as RPM, displayed with the toolbox and keypad. The unit field is limited to five characters. Each parameter contains a value, which can be a number or a setting. The value is adjusted to modify the drive behavior. Examples of basic parameters and their associated units are Motor rated current (Amps), Motor rated freq (Hz), Motor rated voltage (Volts), and Regulator type. Parameters can be set and modified from the Outline View under the items Main Menu or Block diagram, or from a Wizard or the keypad.

**Variables**, similar to parameters, have a name up to 20 characters and a 5-character unit field. However, unlike parameters, you cannot change variables. They are changed by the drive as a result of the execution of the pattern within it. For example, the variable Speed feedback (RPM) gets updated on a continuous basis and represents the drives actual speed.

**Block diagrams** provide an overall picture of signal flow, sequencing and regulator control in the drive. While communicating with the drive, the diagrams display drive variables and their real time values. Contact and coil states are also indicated. Certain drive parameters can be modified from this view (refer to the section, Block Diagrams).
### Configuration

#### Parameters

The drive contains a set of parameters with values, together with the pattern and version, that define the drive behavior. In the Outline View of the toolbox, parameters display as follows:

```
AVDV1
  □ Main Menu
    □ STATUS
    □ STARTUP
      □ Startup config
        □ P Full scale speed 1800 rpm
      □ Encoders config
        □ Speed feedback
          □ P Int spd fbk sel Std encoder
          □ P Std enc type Digital
          □ P Std enc pulses 1024 ppr
```

#### Editing Parameters

To modify a parameter:

1. From the **Outline View**, click on the parameter to modify.
2. From the **Edit** menu, select **Modify**. The **Edit Parameter** dialog box displays.

Enter a new value (within the range) or, depending on the item, select a value from the drop-down menu. Then, click **Send To Drive** for the value to take effect.

**Note** When a parameter value is edited, you must click **Send To Drive** for the value to take effect. Also, remember to permanently save the parameter, select the **Device** menu and then select **Save Parameters**.
Toolbox/Drive Communications

The toolbox can communicate with the drive through an RS-232C to RS-485 serial port connection. However, only one drive at a time can be selected to go online (communicate), even if wired into a multi-drop configuration.

The serial port connection settings used by the toolbox can be defined and modified. These settings are saved and used by the toolbox for every connection to a drive whose drive configuration file is set to communicate serially.

Modifying Settings

➢ To modify the communications setting

1. From the Options menu, select Settings.
2. Click on the tab, AVDV Series Drive.
3. Modify the Serial Port Communications - Comm Port settings as desired and click OK.

Note Depending on the products installed, the number of tabs displayed in the Settings dialog box may vary.
Connecting to an AV-300i Version 2 Drive

Multiple drives can be connected on the same network through an RS-485 link. Each drive on the network has a unique name and address, and displays in the Select Drive dialog box when you try to go online.

**Note** Only one drive at a time can be selected to go online. To select a different drive, you must choose to go offline.

➢ To connect to an AV-300i Version 2 drive
  • From the **Device** menu, select **Online**. The **Select Drive** dialog box displays.

  When the drive first goes online or requires updating, adjust the range of addresses to be scanned on the RS-485 link.

  Select the drive to connect to and click **OK**. Or double-click on the drive name.

  Click **Start Scanning**. A list of drives displays in the list box.

  To change the device multidrop system, click on the desired drive and click **Change Address**. Select the new address.

Uploading Parameter Values

Parameter values can be uploaded from the drive to the toolbox to save the drive settings in a toolbox configuration file. An upload is necessary after a self-tune or when values are modified using the keypad. The toolbox reads all the values from the drive and saves them in the toolbox configuration file. In addition to the parameter values, four binary setup files are also uploaded. The four setup files are prefaced with the drive name (for example, AVDV1setup0.dat) The .acb file and the four setup files constitute a complete backup for the drive.

➢ To upload parameters
  • From the **Device** menu, select **Upload Parameter Values from the Drive**.

  **Tip** Remember to save the toolbox configuration file. From the **File** menu, select **Save** or click .
Downloading Parameter Values

Parameter values can be downloaded from the drive to the toolbox to restore the drive settings to the drive from a toolbox configuration file. A download is necessary when a wizard is executed or when drive parameters are modified in the Offline mode. Downloading parameters sends the values to the drive. There are two types of downloads:

- If the four setup files have been uploaded from the drive and are not out of date, they are downloaded to the drive.
- If no setup files exist or they are out of date due to changes made to the configuration file, the drive is restarted in the Setup mode and new setup files are created in the drive.

➢ To download parameters

- From the Device menu, select Download Parameter Values to Drive.

Downloading Firmware

For this function to be enabled, you must be at Privilege Level 4 and operating in Expert Mode (see Chapter 3).

Attention

Before downloading new firmware, ensure there is a copy of the latest drive configuration file. All settings are erased when new firmware is downloaded to the drive.

Generally, this feature is not necessary since the drive is shipped with the correct firmware already installed.

The toolbox allows you to update the drive's firmware. Although seldom used, this function may be necessary when new features are added to the drive.

➢ To upgrade drive firmware

1. Install the new product files containing the new .tre files, drawings, and firmware.

2. Upgrade your configuration to the new version of product files (see the section, Upgrading a Configuration).

3. From the Device menu, select Download Firmware to Drive.
Block Diagram

The diagrams display in landscape mode, the long edge of the paper is horizontal.

Diagrams provide an overall picture of signal flow, sequencing and regulator control in the drive. While communicating with the drive, the diagrams display drive variables and their real time values. Contact and coil states are also indicated. Certain drive parameters can be modified from this view.

➢ To access diagrams
- From the Outline View, click on the item Block diagram. The Overview diagram displays in the Summary View.

Links to Other Pages

Diagram provides links to other pages, which contain information on drive functions.

➢ To access diagram links
1. From the Summary View, place the mouse pointer on a link button in the diagram, such as SPREG.

2. When the pointer changes to a hand, click on the link button. Another diagram displays with additional details and links.
Modify Parameters from Diagram

Parameters can be modified from the diagram. In the diagram, the toolbox displays parameter names are displayed in blue as follows:

- Nominal voltage
  - 460 V
- Nominal speed
  - 870 rpm
- Nominal current
  - 2.2 A
- Cos phi
  - 0.57

➢ To modify a parameter

• From the block diagram, move the mouse pointer over the parameter until it changes to a hand. Click on the parameter. The Edit Parameter dialog box displays (refer to the section, Edit Parameters).

Parameter Jumpers

In the Overview diagrams, parameter jumpers show how different paths of the block diagram are connected together.

Live Data Display

If the toolbox is connected to the drive, all variables on the diagram display live values. On the Status bar, the scan rate shows the time it takes to update all the variables on the currently selected page.

Variables

Green values are valid numbers received from the drive. Variables can be monitored by the toolbox. Live values display in green.

- Actual spd (rpm)
  - 422 rpm
  - Live value
Drag-and-Drop Variables

Variables in the block diagram can be copied to the Trend Recorder using the drag-and-drop feature.

➢ To drag-and-drop a variable in the Trend Recorder

1. Within the block diagram, locate the desired variable(s) by clicking the appropriate link buttons. The diagram (Summary View) displays full screen.
2. From the View menu, select Trend Recorder. The Trend Recorder window displays on top of the Toolbox Work Area.
3. Resize and reposition the Trend Recorder window so that it and the block diagram can be viewed (using regular Windows features).

Tip ➢ To view both the toolbox and the Trend Recorder, from the Window menu, select Tile Horizontal or Tile Vertical and adjust the size of the windows.

4. From the diagram, place the mouse pointer over the desired variable. When the pointer changes to a hand, press and hold the left mouse button. The pointer changes to the drag-and-drop pointer.
5. Continue to hold the left mouse button down and drag to the Trend Recorder window. At the Trend Recorder, the pointer changes to the drop pointer.
6. Release the mouse button and the variable will drop in the Trend Recorder.

Printing Diagrams

Tip ➢ The block diagram(s) is designed to print in Landscape Orientation. From the File menu, select Print Setup and then click Landscape.

➢ To print block diagrams

1. From the Outline View, click the item Block diagram.
2. From the File menu, select Print. The Print dialog box displays.
3. Enter the number of copies to print and the page(s).

Tip ➢ To print a single block diagram, link to that page, so that it displays on the screen and click. Click OK. Live data can be printed, if the drive is online.
**Drive Controls**

The Drive Control command enables you to operate the drive from the toolbox, as though you were operating it directly from the keypad located on the cabinet door. The variables that display are the same as those that display on the keypad.

➢ **To display the Drive Control view**

  - From the **View** menu, select **Drive Control**. The **Drive Control** view displays.

![Drive Controls Diagram]

- Click to **reset faults**.
- Click to toggle the direction of the drive (reverse request). The selected direction is shown with an icon \( \circ \) or \( \circ \).
- Click to **Run** the drive in the selected direction.
- **Stop** command can be used in Local or Remote mode.
- Click to **Jog** the drive in the selected direction.
- Click to **decrease** or **increase** the Local Speed Reference associated with the Run and Stop commands.

**Wizards**

The AV-300i Version 2 drive contains wizards that guide you through the setup of a drive. Wizards display a series of dialog boxes that prompt you for drive configuration information. This information is also used as a basis to perform additional tests and tune-ups on the drive.

**Note** Proceeding through the Offline Basic Commissioning Wizard or the Offline Advanced Commissioning Wizard should be the first step when setting up a new drive.

➢ **To perform a wizard**

  - From the **Edit** menu, select **Wizards**.

If **more than one** wizard is defined, the Choose Wizard dialog displays listing the available wizards. However, if **only one** wizard is defined, the initial Offline Wizard dialog box displays immediately.
Choose a Wizard

Select the appropriate wizard and click **OK**.

The wizard dialog box displays.

The following are examples of the Offline Basic Commissioning Wizard.

Click to advance through the wizard.

Enter values in fields unless otherwise instructed.

Click **Help** to display interactive help on each field.
Fault Display

The toolbox can display two types of fault lists:

- **Active Fault** list displays faults that are currently active in the drive.
- **Fault History** list displays a list of faults that have cumulated since power was applied to the drive.

The Status bar, located at the bottom of the screen, indicates that a fault has occurred.

The fault displays in red. Double-click on the fault to display the Active Fault list.

Active Fault

➢ To display the Active Fault list

- From the **View** menu, select **Active Faults**.

- Or –

- Double-click on the Alarm on the Status bar. The **Active Fault List** dialog box displays.

![Active Fault List dialog box]

Click to reset the fault list.

Check to display a description of the selected fault.
**Fault History**

- To display the Fault History list
  - From the View menu, select Fault History. The Fault History List dialog box displays.

![Fault History List](image)

This list is stored in the drive.

A list of faults that have cumulated since power was applied to the drive displays. The most recent fault appears at the top.

Click to display a description of the selected fault.

**Self-Tune**


Self-tune is a process where the drive and the motor perform predefined tests to determine the best running conditions for the system. There are two types of self-tunes that are supported: Current Regulator and Speed Regulator.

**Self-tune the Current Regulator**

- To self-tune the current regulator on a drive
  1. Create or open an AV-300i Version 2 drive (see the section, Creating an AV-300i Version 2 Drive).
  2. From the Device menu, select Online.
  3. From the Device menu, select Self-Tune, and then select Current Regulator.

Before the current Regulator can be tuned, the drive must be restarted in the Setup mode. Once the drive is in the Setup mode, the Motor and Drive data that is contained in the toolbox configuration file is sent to the drive.
Click Yes.
The drive is restarted in Setup mode and the Drive Tuning dialog box displays.

Click Yes. The drive is restarted in Setup mode and the Drive Tuning dialog box displays.

Click to send the toolbox values to the drive and calculate the default starting values for self-tuning.

Select the desired self-tune from the drop-down list.

Click to complete the self-tune process.

Displays the state of the self-tune displays.

Check to display the Drive Motor and Drive data.

Select the setup file where the self-tune results will be saved.

Click to start the self-tune test process.

Click to send the toolbox values to the drive and calculate the default starting values for self-tuning.

Select the desired self-tune from the drop-down list.

Click to complete the self-tune process.

Displays any problems that were encountered during the self-tune process. See GEI-100429 to resolve diagnostic messages.

If you receive this warning message box when you click Start, click Yes to continue.

The Executing Self Tune progress box displays.

Warning! Mechanical Motion Hazard. Motor shaft may rotate during execution of self tuning procedure!

Do you wish to continue?
A normal current tune operation would include both the Current Regulator tune-up and a Flux Regulator tune-up.

Click to abort the Self-Tune process.

When tuning is complete, click **Close** to complete the operation.

If values have changed in the drive, the following dialog box displays, prompting you to save the new values.

The Save operation is performed and the drive is restarted in the regulation mode.

Another message box displays, prompting you to save the values to a permanent non-volatile storage in the drive.

With one more message box, you are prompted to upload the changes to configuration file loaded in the toolbox.
Self-tune the Speed Regulator

The speed regulator is tuned up in the active regulation mode.

➢ To self-tune the speed regulator on a drive

1. Create or open an AV-300i Version 2 drive (see the section, Creating an AV-300i Version 2 Drive).
2. From the Device menu, select Online.
3. From the Device menu, select Self-Tune, and then select Speed Regulator. The Drive Tuning dialog box displays.
Using the Finder

The Finder is a separate window in the toolbox that contains useful search tools. It can help you find items, such as text and variables from the different types of drives.

➢ To use the Finder

- From the View menu, select Finder. The Finder dialog box displays.

Tip By default, the Finder closes when the Find button is clicked or when you click on any part of the screen outside the Finder Window. Click to keep the Finder open.

Finder Window

Select a target from the drop-down list. (All loaded targets are listed. The default target is the current device.)

Enter the text to find. (Wildcards such as * and ? are not supported). The drop-down list box allows you to access previous finds.

Select one of the following from the drop-down box to help qualify the search process:

- **Anywhere In** matches items containing the find text anywhere within their text.
- **Begins with** matches items beginning with the find text.
- **Exact matches** items that are exactly as the find text.

Click to include all note message boxes in the find.

Click to start the search process.

All text that is found displays in the **Output View**.

Status bar provides information about the find operation.

**Note** The Finder target determines the drive and area of the search. When Finder is activated, the current drive is automatically chosen as the target and its name displays in the Title bar. An AVDV drive target can find parameters and variables.
Located below the Title bar is the toolbar, as described below:

<table>
<thead>
<tr>
<th>Click...</th>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>Hold the Finder Window open. If this button is displayed in the window, the Window closes when the area outside the Finder Window is clicked. Click on the pushpin to keep the Finder on top of the Device Window, even when you click outside the Finder Window.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>Close the Finder Window. This button is displayed when the pushpin above is clicked on. The Finder Window remains open when the pushpin is in this position (even when working in another window).</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td>Goto an item in the Outline View. Highlight an item in the Output View, then click this button to find it in the Outline View. Double-click on the item to edit it.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Image" /></td>
<td>Hide the tabs and make the Finder window display only the Output View.</td>
</tr>
</tbody>
</table>

**ISBus Configuration**

The ISBus provides a high-speed connection between drives and controllers for both synchronous and asynchronous data.

This section describes how to insert the AV300i ISBus Interface (option card 6KCV301 ISBus) for AV-300i Version 2 drives and assign the data, which is to be exchanged. The ISBus is commonly used to coordinate a set of drives with a controller. Physically, it is a ring topology.

Communication is through a master/slave arrangement, where only the master can communicate with a slave. Each bus can have only one master node. Depending on the hardware platform, up to four ISBus can be connected to a controller, with letters A to D distinguishing each bus. The ISBus is also used to send asynchronous data from the toolbox to the drive. This feature supports the upload and download of parameters and trending over an Ethernet connection through the controller to drives on the ISBus. The following diagram shows a typical connection.

**Note** This ISBus setup, using bypass modules, allow drives to be shut off and maintain the ISBus ring and functions.
Adding an ISBus to Configuration

To insert an ISBus
1. From the Outline View, click on the drive name.
2. From the Edit menu, select Modify. The Edit Device Properties dialog box displays.
   - Click to display the drop-down menu.
   - Select ISBus interface.
3. Click OK. The ISBus interface item displays at the bottom of the listed items in the Outline View.

Editing an ISBus

To edit an ISBus
1. From the Outline View, click on the ISBus interface item.
2. From the Edit menu, select Modify. The Network Interface dialog box displays.
   - Change any of the fields.
   - Network Name is assigned when a network is inserted using the toolbox. This name is used to identify the network to which devices are connected in the system. This information is posted into the SDB and is used to interconnect the system.
   - Default Region is usually the name of the drive.
   - Drop Number is the ISBus node number for this device. Valid entries are from 1-31.
3. Click OK.
ISBus Pages

Pages provide a way to share live signals over the ISBus. Pages are defined in the drive and their definition is published to the controller through the SDB. The drive has a set of pages with a default signal layout and define commonly used signals. The individual pages can be customized to change the signals, which are exchanged between the drive and the controller. For the AVDV drive, the maximum size of a page is 16 bytes, organized as eight 16-bit words. Booleans are transferred as single bits. They are defined using a bit number word number notation, where the word number ranges from 1–7, and the bit number ranges from 0–15.

Setting References from ISBus to Drive

➢ To set a reference to be controlled from the ISBus

Refer to the section, Using the Finder.

Or click the right mouse button and select Modify.

Refer to the section, Editing Parameters.

1. Using the Finder, locate the parameter that you want controlled from the ISBus (for example, Ramp ref 1 src). Then click the Goto button to display the parameter location in the Outline View.

2. Click on the parameter name. From the Edit menu, select Modify. The Edit Parameter dialog box displays.

3. From the Value drop-down list, select the appropriate value for the ISBus interface (using the example above, ISBus Drv W1 mon). The Ramp Ref 1 src is controlled from the ISBus.
**Feedbacks from Drive to the ISBus**

To set a feedback variable

1. From the Outline View, click on the desired item (for example, **Drv ISBus W1src**).

2. Click on the item name. From the **Edit** menu, select **Modify**. The **Interface Point** dialog box displays.

   ![Interface Point Dialog Box](image_url)

   - **Variable:** Fault Pin
   - **Signal Name:** Fault Pin

   Click to display the **Edit Parameter** dialog box, from where you can choose another signal.

   This signal name can also be customized.

   If any changes to the map are made, you will be prompted to update the SDB.
Genius Configuration

This section describes how to insert the Horner Electric’s Genius™ Serial Bus Interface (SBI) and set communication values. The Genius board configuration is performed in conjunction with the drive configuration.

➢ To insert a Genius

1. From the Outline View, click on the drive name.

Or click the right mouse button and select Modify.

2. From the Edit menu, select Modify. The Edit Device Properties dialog box displays.

3. Click OK. The Genius item displays at the bottom of the drive list in the Outline View.

➢ To modify a Genius

1. From the Outline View, click on Genius.

Or click the right mouse button and select Modify.

2. From the Edit menu, select Modify. The Modify – Genius Configuration dialog box displays.

This is the address of the Genius board. This address must be unique from other devices on the same Genius bus.

The Comm Port is selected from the Options menu. Select Settings and the tab AVDV Series Drive.

The Baud Rate of the Genius bus must match the current setting of the other Genius devices on the same bus.

The amount of Global Data that is transmitted continuously from the drive on the Genius bus. The size is fixed at 6 words of data.

The amount of Directed Data that is received continuously by the drive and on the Genius bus. The size is fixed at 6 words of data.

Enter a note associated with the Genius configuration.
Global Data and Directed Control Data

There are two types of word data that can be set in the Genius configuration:

- Global Data (Device->Master) is data passed from the drive to the Genius
- Directed Data (Master->Device) is data passed from the Genius to the drive

Global Data is set in the menus under Communication, within the SBI setting.

To send a specific variable

1. From the Outline View, click on the specific item.
2. From the Edit menu, select Modify. The Edit Parameter dialog box displays.
   - From the drop-down list, select the variable that you want to exchange.
   - Click OK.

Or click the right mouse button and select Modify.
Directed Data is set in the drive by editing a parameter and selecting its value to point at the Genius bus.

➢ **To send directed data from the Genius bus**

1. Using the Finder, locate the parameter that you want controlled from the Genius bus (for example, **Ramp ref 1 src**). Then click the **Goto** button to display the parameter location in the Outline View.

2. Click on the parameter name. From the **Edit** menu, select **Modify**. The **Edit Parameter** dialog box displays.

   ![Edit Parameter Dialog Box](image)

   - **Name**: Ramp ref 1 src
   - **Value**: SBI Drv W0 mon
   - **Units**: Direction Value
   - **Default**: An input output
   - **Source**: Edited by C
   - **Data Type**: INT
   - **Note**: None

3. From the **Value** drop-down list, select the appropriate value for the ISBus interface (using the example above, **SBI Drv W0 mon**). The Ramp Ref 1 src is controlled from the Genius bus.

### Downloading and Uploading

**Note** Make sure Genius is selected in the drive **Edit Device Properties** dialog box and that the serial cable is plugged into the RS-232C port of the Genius board.

➢ **To download or upload Genius configuration**

1. From the Outline View, click on **Genius**.

2. From the **Device** menu, select **Genius Interface**, and then select either **Download Configuration** or **Upload Configuration**.
Glossary of Terms

AcDcEx2000
Refers to the dc drives (DC2000), ac drives (AC2000), and exciters (EX2000), which are all referenced in the combined device type name. These three devices can use the same application control boards and devices in the toolbox.

ACL controller
Application Control Layer controller. A form of the Innovation Series controller hosted in the Innovation Series drive rack that performs job specific, outer layer, drive control loops and sequencing.

application code
Software that controls specific machines or processes.

ARCNET
Attached Resource Computer Network. A LAN communications protocol developed by Datapoint Corporation. The physical (coax and chip) and datalink (token ring and board interface) layer of a 2.5 MHz communication network which serves as the basis for DLAN+. See DLAN+.

ASCII
American Standard Code for Information Interchange. An 8-bit code used for data.

attributes
Information, such as location, visibility, and type of data that sets something apart from others. In signals, an attribute can be a field within a record.

automatically named signals
Signals that are created as a result of inserting some instruction block(s) other than a Signal Definition. One or more regions of such signals is of the form }00123.

baud
A unit of data transmission. Baud rate is the number of bits per second transmitted.

bind
The act of retrieving configuration information from some system database.
**BIOS**

Basic input/output system. Performs the boot-up, which includes hardware self-tests and the file system loader. The BIOS is stored in EEPROM and is not loaded from the toolbox.

**bit**

Binary Digit. The smallest unit of memory used to store only one piece of information with two states, such as One/Zero or On/Off. Data requiring more than two states, such as numerical values 000 to 999, requires multiple bits (see Word).

**block**

Instruction blocks contain basic control functions, which are connected together during configuration to form the required machine or process control. Blocks can perform math computations, sequencing, or continuous control. The toolbox receives a description of the blocks from the block libraries.

**board**

Printed wiring board.

**Boolean**

Digital statement that expresses a condition that is either True or False. In the toolbox, it is a data type for logical signals.

**bus**

An electrical path for transmitting and receiving data.

**bumpless**

No disrupt to the control when downloading.

**byte**

A group of eight binary digits (bits) operated on a single unit.

**CMOS**

Complementary metal-oxide semiconductor.

**collection**

A group of signals found on the same network. The Trend Recorder can be configured by adding collections.

**COM port**

Serial controller communication ports (two). COM1 is reserved for diagnostic information and the Serial Loader. COM2 is used for I/O communication.

**configure**

To select specific options, either by setting the location of hardware jumpers or loading software parameters into memory.

**datagrams**

Messages sent from the controller to I/O blocks over the Genius network.
dead band
A range of values in which the incoming signal can be altered without changing the outgoing response.

device
A configurable component of a process control system.

DLAN+
GE Industrial System's LAN protocol, using an ARCNET controller chip with modified ARCNET drivers. A communications link between exciters, drives, and controllers, featuring a maximum of 255 drops with transmissions at 2.5 MBs.

gateway
A device that connects two dissimilar LANs or connects a LAN to a wide-area network (WAN), PC, or a mainframe. A gateway can perform protocol and bandwidth conversion.

download gateway
A controller that communicates to Ethernet and DLAN+, running the special software that can download an OC2000.

Ethernet
LAN with a 10/100 MB baud collision avoidance/collision detection system used to link one or more computers together. Basis for TCP/IP and I/O services layers that conforms to the IEEE 802.3 standard, developed by Xerox, Digital, and Intel.

event
A property of Status_S signals that causes a task to execute when the value of the signal changes.

fault code
A message from the controller to the HMI indicating a controller warning or failure.

Finder
A subsystem of the toolbox for searching and determining the usage of a particular item in a configuration.

firmware
The set of executable software that is stored in memory chips that hold their content without electrical power, such as EEPROM.

flash
A non-volatile programmable memory device.

font
One complete collection of letters, punctuation marks, numbers, and special characters with a consistent and identifiable typeface, weight, posture, and size.
**forcing**
Setting a live signal to a particular value, regardless of the value blockware or I/O is writing to that signal.

**function**
The highest level of the blockware hierarchy and the entity that corresponds to a single .tre file.

**gateway**
A device that connects two dissimilar LAN or connects a LAN to a wide-area network (WAN), PC, or a mainframe. A gateway can perform protocol and bandwidth conversion.

**Genius bus**
GE Fanuc’s distributed network of intelligent I/O blocks.

**Genius global data**
Data that is automatically and repeatedly broadcast by a bus controller. All other bus controllers on the same bus are capable of receiving the data, although some bus controllers can choose not to. The controller can broadcast global data and receive global data from certain devices, such as the Series 90-70 PLC and other controllers.

**Graphic Window**
A subsystem of the toolbox for viewing and setting the value of live signals.

**groups**
See Resources.

**health**
A term that defines whether a signal is functioning as expected.

**heartbeat**
A signal emitted at regular intervals by software to demonstrate that it is still active.

**hexadecimal (hex)**
Base 16 numbering system using the digits 0-9 and letters A-F to represent the decimal numbers 0-15. Two hex digits represent 1 byte.

**initialize**
To set values (addresses, counters, registers, and such) to a beginning value prior to the rest of processing.

**I/O**
Input/output interfaces that allow the flow of data into and out of a device.

**I/O drivers**
Interface the controller with input/output devices, such as sensors, solenoid valves, and drives, using a choice of communication networks.
**I/O mapping**
Method for moving I/O points from one network type to another without needing an interposing application task.

**insert**
Adding an item either below or next to another item in a configuration, as it is viewed in the hierarchy of the Outline View of the toolbox.

**instance**
Update an item with a new definition.

**item**
A line of the hierarchy of the Outline View of the toolbox, which can be inserted, configured, and edited (such as Function or System Data).

**logical**
A statement of a true sense, such as a Boolean.

**macro**
A group of instruction blocks (and other macros) used to perform part of an application program. Macros can be saved and reused.

**model**
Interactive setup data (recipe) that automatically adjusts to the process. This function is usually used with hot mills or cold mills.

**module**
A collection of tasks that have a defined scheduling period.

**µGENI controller board**
IC660ELB912_. An optional board for the controller that provides an interface to the Genius I/O bus.

**non-volatile**
The memory specially designed to store information even when the power is off.

**online**
Online mode provides full CPU communications, allowing data to be both read and written. It is the state of the toolbox when it is communicating with the system for which it holds the configuration. Also, a download mode where the device is not stopped and then restarted.

**pcode**
A binary set of records created by the toolbox, which contain the controller application configuration code for a device. Pcode is stored in RAM and Flash memory.

**period**
The time between execution scans for a Module or Task. Also a property of a Module that is the base period of all of the Tasks in the Module.
period multiplier
A property of a Task that permits the Task’s execution rate to be a multiple of its Modules period.

physical
Refers to devices at the electronic or machine level in contrast with logical. Logical implies a higher view than the physical. Users relate to data logically by data element name; however, the actual fields of data are physically located in sectors on a disk.

pin
Block, macro, or module parameter that creates a signal used to make interconnections.

PLC
Programmable Logic Controller. Designed for discrete (logic) control of machinery. It also computes math (analog) function and performs regulatory control.

product code (runtime)
Software stored in the controller’s Flash memory that interrupts the application configuration and performs the requested activities. This includes code such as I/O drivers and control block libraries.

put into database
Command in the Device menu used to add configuration information into a system database.

realtime
Immediate response. It refers to process control and embedded systems, and fast transaction processing systems that must respond instantly to changing conditions.

reboot
To restart the toolbox.

recipe
Information for process line or paper mill that provides setup data, such as speed, length, and tension.

register page
A form of shared memory that is updated over a network. Register pages can be created and instanced in the controller and posted to the SDB.

relay ladder diagram (RLD)
A ladder diagram has a symbolic power source. Power is considered to flow from the left rail through a contact to the coil connected to the right.

Resources
Also known as groups. Resources are systems (devices, machines, or work stations where work is performed) or areas where several tasks are carried out. Resource configuration plays an important role in the CIMPLICITY system by routing alarms to specific users and filtering the data users receive.
**runtime**
See product code.

**runtime errors**
controller problems indicated on the front panel by coded flashing LEDs and also in the Log View of the toolbox.

**sample set**
Set of values taken when signals are being trended together with the Trend Recorder.

**sampling rate**
The period that values are collected to put in a sample set.

**Serial Loader**
Connects the controller to the toolbox PC using the RS-232C COM ports. The Serial Loader initializes the controller flash file system and sets its TCP/IP address to allow it to communicate with the toolbox over Ethernet.

**service**
Functionality derived from a particular software program. For example, the Recorder Service transmits and provides conversion of data in the SDB.

**signal**
The basic unit for variable information. Signals are the placeholders for memory locations in the toolbox’s different platforms.

**simulation**
Running a system without all of the configured I/O devices by modeling the behavior of those devices in software.

**skew**
A property of modules that allows a module to execute at a different time slice than other modules with the same period.

**skew offset**
A property of tasks that allows a task to execute at a different time slice than other tasks within the same module.

**Status_S**
GE proprietary communications protocol that provides a way of commanding and presenting the necessary control, configuration, and feedback data for a device. The protocol over DLAN+ is Status_S. It can send directed, group, or broadcast messages.

**Status_S pages**
Devices share data through Status_S pages. They make the addresses of the points on the pages known to other devices through the system database.
symbols
Created by the toolbox and stored in the controller, the symbol table contains signal names and descriptions for diagnostic messages.

task
A group of blocks and macros scheduled for execution by the user.

TCP/IP
Communications protocols developed to inter-network dissimilar systems. It is a de facto UNIX standard, but is supported on almost all systems. TCP controls data transfer and IP provides the routing for functions, such as file transfer and e-mail.

time slice
Division of the total module scheduling period. There are eight slices per single execution period. These slices provide a means for scheduling modules and tasks to begin execution at different times.

toolbox
A Windows-based software package used to configure controllers and drives.

trend
A time-based plot to show the history of values.

Trend Recorder
A subsystem of the toolbox that monitors and graphs signal values from a controller or drive.

TrueType
Scaleable font technology that renders printer and screen fonts. Each TrueType font contains its own algorithms for converting the outline into bitmaps.

validate
Makes certain that items or devices do not contain errors and verifies that the configuration is ready to be built into pcode.

VME controller
A form of the Innovation Series controller that is hosted in a Versa Module Eurocard (VME) rack.

Windows NT
Windows New Technology. Advanced 32-bit operating system from Microsoft for 386s and above. It runs NT-specific applications as well as those written for DOS, Windows 3.x (16 and 32-bit), OS/2 character mode (non-graphical) and POSIX. NT does not use DOS; it is a self-contained operating system.

word
A unit of information composed of characters, bits, or bytes, that is treated as an entity and can be stored in one location. Also, a measurement of memory length, usually 4, 8, or 16-bits long.
Index

A
AVDV Series Drive tab, 3-11

B
Block diagrams
  links, 4-20
  modifying parameters, 4-21
  printing, 4-22
  viewing, 4-20
Bookmark, 3-4

C
Configuration file (.acb), 4-6
Configuration files
  close, 4-7
  export, 4-9
  open, 4-7
  save, 4-7
  types, 4-6
  upgrade, 4-7
Configure a drive, 4-4
Connect to a drive, 4-18
Create a drive, 4-1

D
Detached Summary View, 3-3
Diagram files (.wmf), 4-6
Directories tab, 3-9
Drive Control view, 4-23
Drive size selection, 4-2

E
Export
  configuration files, 4-9
  project files, 4-9

F
Faults
  Active list, 4-25
  History list, 4-26
  Finder window, 4-30
  Firmware upgrade, 4-19

G
General tab, 3-8
Genius Bus
  add to configuration, 4-35
  directed data, 4-37
  download/upload configuration, 4-37
  edit, 4-35
  global data, 4-36

H
Help
  accessing, 3-5
  menu, 4-14
Help files (.hlp), 4-6

I
Installation, 2-2
  destination directory, 2-3
ISBus
  add to configuration, 4-32
  edit, 4-32
  feedback from drive, 4-34
  pages, 4-33
  references to control, 4-33

J
Job-specific data, 4-5

L
License
  agreement, 2-2
Log View, 3-4

M
Menus, 4-10
Help, 4-14

N
Notes, 3-4
Index

O
Outline View, 3-3

P
Parameters
  download values, 4-19
  edit, 4-16
  modify from block diagram, 4-21
  upload values, 4-18
Passwords
  changing, 3-7
  default directory, 3-7
Privilege levels
  functions, 3-6
  setting, 3-5
Product selection, 2-3
Project files (.prj)
  description, 4-6
  export, 4-9
Properties
  modify, 4-4

R
Requirements, 2-1

S
Self-tune
  current regulator, 4-26
  speed regulator, 4-29
Serial port connection, 4-17
Settings
  AVDV Series Drive, 3-11
  Directories, 3-9
  General, 3-8
  Trend Recorder, 3-10
Setup files (.dat), 4-6
Status Bar, 3-4
Summary View, 3-3

T
Toolbox
  connecting to drive, 3-12
  Menus, 4-10
  Settings, 3-8
  starting, 3-3
  upgrading, 3-2
  work area, 3-3
Tree files (.tre), 4-6
Trend Recorder tab, 3-10

U
Uninstall, 2-4
Upgrade
  configuration file, 4-8
  firmware, 4-19
  toolbox, 3-2
User ID
  enter, 4-3

V
Validate, 4-5
Version directory
  selecting, 4-2

W
Wizards
  entering job-specific data, 4-5
  using, 4-23
Work Area
  Bookmark, 3-4
  Detached Summary View, 3-3
  Log View, 3-4
  Notes, 3-4
  Outline View, 3-3
  Status Bar, 3-4
  Summary View, 3-3
  Workstation diagram, 4-6